Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 28, 2026 - 04:28 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 28, 2026 - 04:24 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2026 - 00:00 UTC
Scheduled
Dear Virtuozzo Customer,
Please be advised that the emergency maintenance currently being performed on our cloud service in location EU1 requires an extension.
Updated Schedule:
Original Window: July 28, 2026, 00:00 to 05:00 (UTC)
New Completion Time: July 28, 2026, 06:00 (UTC) (Extended by 1 hour)
The scope and nature of the maintenance remain unchanged:
Reason: Software update (Version 7.4.0-66)
Impact: Intermittent connectivity or brief latency on some virtual machines may continue during this extended hour. No full service downtime is expected.
We appreciate your continued patience as we finalize this update to ensure peak performance and reliability.
If you have any urgent questions, please reach out to your Technical Account Manager or submit a support ticket.
Sincerely,
Virtuozzo Cloud Operations Team
Posted Jul 20, 2026 - 08:31 UTC
This scheduled maintenance affected: EU1 - Frankfurt (IaaS, PaaS).