Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2025 - 08:00 UTC
Scheduled
Dear Virtuozzo Customer,
We would like to inform you that our network provider will be conducting urgent maintenance to address a critical issue on a network switch. This work is essential to ensure continued reliability and optimal performance of our network infrastructure.
Maintenance Window: Start: November 7, 2025, 08:00 (UTC) End: November 7, 2025, 15:00 (UTC)
This maintenance will impact two servers in the EU3 region. Prior to the maintenance window, all workloads running on the affected server will be live-migrated to avoid service disruption.
Thank you for your understanding and cooperation. If you have any questions, please contact our support team.
Posted Nov 07, 2025 - 07:32 UTC
This scheduled maintenance affected: EU3 - Amsterdam (IaaS).