Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2025 - 16:01 UTC
Scheduled
Dear Virtuozzo Customer,
We are informing you of a scheduled maintenance window on September 11, 2025. During this time, we will be performing planned work to expand the computing capacity of the cluster.
Reason for Maintenance: Expansion of cluster computing resources with the addition of a new GPUs.
Expected Impact:
One cluster node will be temporarily shut down in order to install the new GPUs.
Before shutting down the node, all virtual machines will be live-migrated to other nodes. This may cause minor delays in virtual machine operations.
Virtual machines with strict GPU binding will be stopped for the duration of the maintenance.
These activities will not affect overall cloud availability or the operation of other virtual machines.
Please be aware that due to the critical nature of this service, if any VMs are unavailable for more than 1 minute, please notify us immediately.
We apologize for any inconvenience this maintenance may cause. Should you have any concerns or require further clarification, please contact your technical account manager or submit a support ticket.
Thank you for your understanding and cooperation.
Sincerely, Virtuozzo Cloud Operations Team
Posted Sep 11, 2025 - 03:02 UTC
This scheduled maintenance affected: EU3 - Amsterdam (IaaS, PaaS).