Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 16, 2025 - 03:00 UTC
Scheduled
Dear Virtuozzo Customer,
We would like to inform you that we will be conducting scheduled maintenance on our Partner Center service on 16 April 2025 from 03:00 UTC to 04:00 UTC. During this time, the Partner Center server may experience brief downtime. All other services, including virtual machines and cloud functions, will operate normally.
Reason for Maintenance: Technical maintenance of the Partner Center server.
Estimated Downtime: - Partner Center server: Up to 5 minutes of unavailability. - All other components (VMs, cloud services, etc.): No impact.
While we aim to minimize disruption, we recommend saving any unsaved data related to the Partner Center before the maintenance window begins.
We apologize for any inconvenience and appreciate your understanding as we work to enhance our infrastructure. For questions or concerns, please contact your technical account manager or submit a support ticket.
Sincerely, Virtuozzo Cloud Operations Team
Posted Apr 08, 2025 - 19:37 UTC
This scheduled maintenance affected: Cloud Management Platform / Partner Center.