Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2025 - 00:00 UTC
Scheduled
Dear Virtuozzo customer,
We would like to inform you about scheduled maintenance on our network equipment taking place on 2025-04-24 from 00:00 to 02:00 (UTC). These works will affect only the cloud management services (API, Self‑Service Portal, and S3) and will not impact customer virtual machines. We apologise for any inconvenience and will do everything possible to complete the maintenance quickly and safely.
Reason for maintenance: Firmware upgrade on core routers at US1
Expected impact and duration
Total maintenance window: up to 2 hours.
During the upgrade there may be one brief connection drop when we switch from the active to the standby router. This interruption is usually handled at the software level and should not affect operations.
No service downtime is expected.
Please note that, despite our efforts to minimise risk, users may experience a short connection loss. We recommend planning your work accordingly and saving any unsaved data before the maintenance starts.
We appreciate your patience and understanding. If you have any questions or need assistance, please contact your technical account manager or open a support ticket.
Sincerely, Virtuozzo Cloud Operations Team
Posted Apr 16, 2025 - 21:22 UTC
This scheduled maintenance affected: US1 - Dallas (IaaS, PaaS).