Verification is currently underway for the maintenance items.
Posted Jun 17, 2026 - 21:03 UTC
Update
Scheduled maintenance is still in progress.
Posted Jun 17, 2026 - 20:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 17, 2026 - 18:00 UTC
Scheduled
Dear Virtuozzo Customer,
We are informing you of a scheduled maintenance window on June 17, 2026 starting from 18:00 UTC to 22:00 UTC.
Reason for Maintenance: Restart of network management component on one of the members of control plane
While we will make every effort to minimize any impact, some users may experience intermittent connectivity issues during this period. We recommend planning your activities accordingly and ensuring that any important work or unsaved data is secured prior to the start of maintenance.
We apologize for any inconvenience this maintenance may cause. Should you have any concerns or require further clarification, please contact your technical account manager or submit a support ticket.
Thank you for your understanding and cooperation.
Sincerely, Virtuozzo Cloud Operations Team
Posted Jun 17, 2026 - 10:17 UTC
This scheduled maintenance affected: EU1 - Frankfurt (IaaS, PaaS).